Prerequisites and RequirementsΒΆ

The following are prerequisites for using Cloud Failover:

  • You must be using BIG-IP version v14.1.0 or later.
  • To use Cloud Failover, your BIG-IP user account must have the Administrator role.
  • You should be familiar with the F5 BIG-IP and F5 terminology. For general information and documentation on the BIG-IP system, see the F5 Knowledge Center.
  • Each provider has their own prerequisites, see the invididual provider sections for more information.